SEP
19
2001

KDE 2.2.1 Goes Live

The KDE Project has just released KDE 2.2.1. Though a week and a few days late, I am happy to report that the delay made this (perhaps the last stable release of the KDE 2 series) better. Read the announcement or go straight to the source. Please note that some of the packages -- RedHat and Yellow Dog spring to mind -- were uploaded late and may take some time to sync to the mirrors. Also, there were some problems identified with some i18n packages late yesterday; these problems are being corrected, so if the i18n package you want is missing or broken, please check back in a few days. Update, Wednesday September 19, @08:22PM: Mandrake has advised its users to (i) update to "cooker", the
development version of Mandrake 8.1, which has KDE-2.2.1 packages
here; (ii) update to the release candidate of Mandrake 8.1 (please visit here for more info); or (iii) wait for the official packages, which should be available next week. Also, for those who have not read the announcement, I should highlight that TurboLinux has announced that they have made KDE the default desktop in the next TurboLinux Workstation release.

Comments

Hey, I am not alone on this one
I found a bug report on this one
it seems that ~/directory.directory is written when ~/directory/.directory should be written

the bug is #33173


By Risto Treksler at Mon, 2001/10/01 - 5:00am

Hey, I am not alone on this one
I found a bug report on this one
it seems that ~/directory.directory is written when ~/directory/.directory should be written

the bug is #33173


By Risto Treksler at Mon, 2001/10/01 - 5:00am

Hey, I am not alone on this one
I found a bug report on this one
it seems that ~/directory.directory is written when ~/directory/.directory should be written

the bug is #33173


By Risto Treksler at Mon, 2001/10/01 - 5:00am

I keep getting this libxml2 error when compiling kdelibs-2.2.1 :
I checked libxml/globals.h and xmlGenericErrorFunc xmlGenericError; is what is causing it When I comment it out it compiles fine but im not to sure its going to run fine once compiled. Anyone see this error before?

gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I./.. -I/usr/local/include/libxml2/libxml -I/usr/local/include/libxml2 -I/include -D_REENTRANT -I/usr/local/include -O2 -c templates.c -fPIC -DPIC -o .libs/templates.o
In file included from /usr/local/include/libxml2/libxml/parser.h:579,
from /usr/local/include/libxml2/libxml/xmlerror.h:4,
from templates.c:18:
/usr/local/include/libxml2/libxml/globals.h:70: parse error before `xmlGenericErrorFunc'
/usr/local/include/libxml2/libxml/globals.h:70: warning: no semicolon at end of struct or union
/usr/local/include/libxml2/libxml/globals.h:89: parse error before `}'
/usr/local/include/libxml2/libxml/globals.h:217: parse error before `xmlGenericError'
/usr/local/include/libxml2/libxml/globals.h:217: warning: data definition has no type or storage class


By Gus at Sat, 2001/11/17 - 6:00am

Pages