AUG
8
2006

KDE 3.5.4 VMware Image Available

A VMware Player image of KDE 3.5.4 with KOffice 1.5.2 running on SUSE Linux 10.1 is now available. The image is fully functional and can be upgraded and tweaked as needed. The VMware Player necessary to run it can be downloaded for free and is available for Microsoft Windows and Linux.

Comments

Why not use Qemu images?
VMware is not free software, but qemu is.


By Ali3n at Tue, 2006/08/08 - 5:00am

because standard qemu is slow, the accelerator kqemu is non-free, and qvm86 isn't fully functional yet


By Tux at Tue, 2006/08/08 - 5:00am

can't build it with gcc4


By Marc Collin at Tue, 2006/08/08 - 5:00am

Vmware player is free. So is what used to be called GSX...

May not be OSS, but its free to use.


By ziggy at Wed, 2006/08/09 - 5:00am

According to qemu changelog, it supports VmWare images starting with version 0.6.1.


By Anonymous at Wed, 2006/08/09 - 5:00am

I might be wrong, but between Workstation 4 and 5.5 VMWare changed the format.


By giacomo at Wed, 2006/08/09 - 5:00am

VMware Server is free.
I am using it on a windows xp mashine since the first beta of VMware Server.
You can download it here http://www.vmware.com/download/server/


By Thony Johansson at Thu, 2006/08/10 - 5:00am

> VMware Server is free.

but not Free Software. that's what the parent meant (and wrote, modulo caps).


By andrew at Fri, 2006/08/11 - 5:00am

Actually .. VMWare Server is free now, as is VMWare player....


By Rick Lossner at Fri, 2006/08/18 - 5:00am

There are several reasons to use or not to use both either Qemu or VMware. It is mainly just preference. Personally, I prefer QEMU. It is a little harder to set up, but once it is, the fact that I can just click on a Linux/Windows/Mac/BSD icon on my desktop and a fully functional OS pop up in a dedicated window is nice, but, again, mainly preference. Also, I would recommend the May 2006 issue of Linux Journal to those who want a more in depth look at each. It also covers Xen and User-Mode Linux.


By Digital Vampire at Sun, 2006/08/20 - 5:00am

Thanks for the info on linux journal. It was a good read!


By winter at Sat, 2006/08/26 - 5:00am

I downloaded and ran it. Looks good, but superkaramba has a problem with
the liquid wheather theme. I can provide the backtrace if that is useful.
I have the same configuration at home and there superkaramaba/liquid
wheather is working fine. So, at 1st glance it looks a problem with the
vmware image.


By Richard Bollinger at Tue, 2006/08/08 - 5:00am

Liquid Weather v13.0 RC2 runs just fine for me with that image.


By Anonymous at Tue, 2006/08/08 - 5:00am

Thank-you for making this available. I am pleased to have KDE 3.5.4 on SUSE Linux 10.1 running on my Microsoft Windows XP machine using VMPlayer. It was good to try something other than Fedora which I have on my Linux machine. YAST is pretty spiffy. Thanks, again.


By jcwinnie at Thu, 2006/08/10 - 5:00am

I run the image in VMware Workstation 5.5.1.
- In Yast2 it is not possible to change the keyboard layout. The module does not start. No messages.
- It is not possible to start Sax2 (in order to change the layout there). No messages.
- If I go back to runlevel 3 (Init 3), it is not possible to log in:
# user: root
# password: toor
# error in service module

Any ideas or suggestions?


By Achim at Sat, 2006/08/12 - 5:00am

Hi,

I have the same problems with this image.. Does any one know whether there are other forums where this problem can be discussed?

Thanks in advance


By Coen at Thu, 2006/08/17 - 5:00am

"sux" in a terminal under KDE and run "sax2 -r"


By Anonymous at Thu, 2006/08/17 - 5:00am

> # error in service module

"su" in a terminal under KDE and run "touch /var/log/lastlog"


By Anonymous at Thu, 2006/08/17 - 5:00am

thanks it works well


By Tom at Tue, 2006/08/29 - 5:00am

The already installed installation sources seem to be false, but I cannot correct them. Online update shows items to be updated, but on start online update crashes an disappears


By ktrott at Wed, 2006/08/23 - 5:00am

I seem to be unable to find/add the correct update repositories. The mirror included in yast contains older software than what is installed. I've read documentation but every mirror I add has the same problem. Any ideias ?


By Rodrigo Fernandes at Wed, 2006/08/30 - 5:00am