SEP
2
2001

KMail 1,000,000,000th Second Bug Looms

If you did not heed our warning from six months ago and are still using KMail < 1.0.29.1 (from KDE 1.x), you are advised to please upgrade to KDE 2.2 (or KDE 2.1.x) immediately. In about a week the bizarre KMail 1,000,000,000th second bug will strike, which can cause corruption of your mail folders. Details about the bug are available here.

The KMail developers recommend that users update to KDE 2.2, which includes a newer KMail with many other bugs fixed and many new features. According to KMail developer Daniel Naber,

The new version of KMail will use old mail files without problems.
However, once the new version is installed one should not switch back to
the old version because of changes in the index files and configuration
file. Just to be sure, we recommend that users make a backup of their mail
folder (~/Mail) and compress all folders before switching to the new
version.

Comments

What about those who don't want/can't run KDE 2.x?
Older computers for example. KDE 1.x runs very fast on my Pentium 166 with 48 MB RAM, but KDE 2.x is slow as /sbin/f*sck.ext2
Will there be a fixed version of KMail 1.x?


By Stof at Sun, 2001/09/02 - 5:00am

1.0.29.1


By reihal at Mon, 2001/09/03 - 5:00am

Erm... Do what I do on a machine with identical specs. Use the newest KMail, but use a different Window Manager. I recommend Blackbox which flies on a P166.


By Drood at Mon, 2001/09/03 - 5:00am

This is unbelievably stupid...users of RHL 6.2 cannot upgrade to Kmail 2.2
without a vast swathe of other incompatibilites intruding. Embedding 1.3 in
2.2 without providing an upgrade path was not a good idea.
///Peter
--
# rpm -Uiv kmail-2.1.1-1.i386.rpm
error: failed dependencies:
libDCOP.so.1 is needed by kmail-2.1.1-1
libkab.so.3 is needed by kmail-2.1.1-1
libkdecore.so.3 is needed by kmail-2.1.1-1
libkdefakes.so.3 is needed by kmail-2.1.1-1
libkdesu.so.1 is needed by kmail-2.1.1-1
libkdeui.so.3 is needed by kmail-2.1.1-1
libkfile.so.3 is needed by kmail-2.1.1-1
libkhtml.so.3 is needed by kmail-2.1.1-1
libkio.so.3 is needed by kmail-2.1.1-1
libkjava.so.1 is needed by kmail-2.1.1-1
libkparts.so.1 is needed by kmail-2.1.1-1
libkspell.so.3 is needed by kmail-2.1.1-1
libkssl.so.2 is needed by kmail-2.1.1-1
libksycoca.so.3 is needed by kmail-2.1.1-1
libmimelib.so.2 is needed by kmail-2.1.1-1
libmng.so.0 is needed by kmail-2.1.1-1 #


By Peter Flynn at Sun, 2001/09/09 - 5:00am

Well, you also have to install the rest of the kde package, like kdelibs and kdecore. And why the hell are you still using redhat 6.2?


By Alex Valys at Mon, 2001/09/10 - 5:00am

I want ~/Mail to be ~/.kde/Mail to see my home folder rather clean. Is it possible?


By Asif Ali Rizwaan at Mon, 2001/09/03 - 5:00am

Sure, put this in your kmailrc:
[General]
folders=/path/to/your/home/.kde/Mail


By Anonymous at Mon, 2001/09/03 - 5:00am

I am trying smtp configuration but it's not working today:

The error:
-----
Sending failed:
a SMTP error occured.
Command: MAIL
Response: 521 Mail not accepted from this domain

The message will stay in the 'outbox' folder until you either fix the problem (e.g., a broken address) or remove the message from the 'outbox' folder.

Note: other messages will also be blocked by this message, as long as it is in the 'outbox' folder

The following transport protocol was used:
smtp://smtp.mail.yahoo.com:25
------

Please help.


By Asif Ali Rizwaan at Mon, 2001/09/03 - 5:00am

You're not allowed to send mail with Yahoo's STMP server (except, probably, to Yahoo users). If you could, it'd be an open relay, which is bad.


By KDE User at Mon, 2001/09/03 - 5:00am

Check your KMAIL configuration.
Open KMAIL. Click on Settings- Network.On the "Sending Mail" tab, choose the "SendMail" option to bring up the Location:/usr/sbin/sendmail.Click
Click on Apply- OK and you're done.
I had the same problem and the above solved it.

Cheers.


By Ted Olaye at Mon, 2001/09/03 - 5:00am

THANK'S Ted Olaye


By farid at Sun, 2004/08/22 - 5:00am

For security reasons, Yahoo! requieres you to check your mail before sending. In this way, it can validate your username and password.

Read this:

Yahoo! Mail Help - Errors Sending Mail (SMTP)
http://help.yahoo.com/help/us/mail/pop/pop-11.html

Another solution is to use a SMTP server from four ISP.


By Daniel Mario Vega at Mon, 2001/09/03 - 5:00am

We are trying to use or scanner for e-mail and faxs,also we are trying to use incrediMail and can't send our e-mail.We some how are using Outlook Express for our yahoo mail.If you can help us we'd appreciate it.Terry & Cheryl Cunningham


By Cheryl Cunningham at Thu, 2002/12/12 - 6:00am

needhelp rejistering my e-MAIL ADDRESS.


By eddie tumpach at Thu, 2003/01/02 - 6:00am

I disabled the service "identd" which caused the above problem, restart identd daemon to get that working and to send messages through yahoo's smtp server :)

command:

# service identd start

Thanks for the tip about sendmail configuration anyway.


By Asif Ali Rizwaan at Mon, 2001/09/03 - 5:00am

You can't use Yahoo! smtp servers unless you have been pop-authenticated, thus limiting it's use to Yahoo! members.
-Adam


By Adam Black at Mon, 2001/09/03 - 5:00am

I CANT DOWNLOAD MESSEGES TO OUTLOOK EXPRESS AND IT SAYS I HAVE TO POP-AUTHENTICATION CAN YU HELP ME PLEASE?
THANKS IN ADVANCED


By MAFER at Sat, 2001/11/10 - 6:00am

Cannot send and receive my mails using Eudora /outlook
express.It has been operative until 27/1/03


By Dr. Sam UdoAkpan at Thu, 2003/01/30 - 6:00am

My Eudora and Outlook Express programmes cannot
send and receive my mails.
Reasons:Connection reset by remote site (10054)
530 authentification required


By Dr. Sam UdoAkpan at Thu, 2003/01/30 - 6:00am

I am having troulbe sending email and keep getting this message.

Task 'pop.swbell.yahoo.com - Sending' reported error (0x800CCC78) : 'Unable to send the message. Please verify the e-mail address in your account properties. The server responded: 530 authentication required - for help go to http://help.yahoo.com/help/us/sbc/dsl/mail/pop/pop-11.html'

What do I need to do?

Thanks


By Bob Franklin at Fri, 2005/05/27 - 5:00am

when i send an e mail out and it is scaned through Mcafee viruscsan i get this message protocol error and it tells me to go here to this site


By natashaweary at Thu, 2005/07/21 - 5:00am

530 authentication required - for help go to http://help.yahoo.com/help/us/sbc/dsl/mail/pop/pop-11.html' Ican`t send mail I keepgetting this now what???


By Lois Ann Hart at Sun, 2008/07/27 - 5:00am

I can not send mail with Incredi Mail, what do i need to do


By Paul Hoffman at Wed, 2008/10/01 - 5:00am

at present i am unable to send any mail through outlook,while sending mail thorugh outlook i am getting above error,please send solution.


By selvakumar at Fri, 2009/01/02 - 6:00am

What do I need to do to correct this

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'gbob99@sbcglobal.net'. Subject 'Re: Kari', Account: 'pop.sbcglobal.yahoo.com', Server: 'smtp.sbcglobal.yahoo.com', Protocol: SMTP, Server Response: '530 authentication required - for help go to http://help.yahoo.com/help/us/sbc/dsl/mail/pop/pop-11.html', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78


By bobby gilbert at Fri, 2005/07/29 - 5:00am

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'lady4332@sbcglobal.net'. Subject 'Fw: Are You a Keeper?', Account: 'POP.sbcglobal.yahoo.com', Server: 'SMTP.sbcglobal.yahoo.com', Protocol: SMTP, Server Response: '530 authentication required - for help go to http://help.yahoo.com/help/us/sbc/dsl/mail/pop/pop-11.html', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78

I get this message everytime i try to send a email from outlook express. i can recieve email just cant not send email thur outlook express.


By tammy jones at Thu, 2006/07/20 - 5:00am

Please help I keep getting the same message as above.
What should I do?


By Jean at Tue, 2006/08/22 - 5:00am

I have the same problem with my email as described above. The error message I receive is the same. I can receive email but cannot send email thru outlook express. Please reply.


By John Meletio at Thu, 2008/02/28 - 6:00am

Here's the solution that worked for SBC DSL using Yahoo, a variation will most likely work for other ISP's as well:

1 GO TO EUDORA AND OPEN THE "TOOLS" LIST.
2 GO DOWN AND CLICK "OPTIONS"
3 CLICK "GETTING STARTED" IN LEFT PANEL (IT USUALLY DEFAULTS HERE ANYWAY)
4 LOOK AT THE BOTTOM PANEL (SMTP SERVER (OUTGOING))
5 CHANGE YOUR "SMTP.SBCGLOBAL.YAHOO.COM" (OR WHATEVER YOU HAVE) TO: MAIL.SBCGLOBAL.NET (DON'T FORGET TO USE .NET, NOT .COM

That should fix the problem. It was driving me nuts too and everyone kept telling me to make sure I had "allow authentication" checked. OH MAKE SURE YOU DO!!!! Thats necessary too! Theres also an "allow authentication" under the "sending mail" icon in the left panel. Make sure it's checked too. Good luck!


By Jim at Sun, 2006/09/03 - 5:00am

Problem occurs when using outlook express. Default email provider is Incredimail. My wife appreciates the whistles and bells Incredimail provides. This has been a real pain and thanks to you I can finally put this one to bed. Don't mean to get long winded, just one more thing I'll share with you. While using Microsoft Outlook and Incredimail I use pop.sbcglobal.com incoming and smtl.sbcglobal.yahoo.com outgoing. Many thanks Jim.


By john vetre at Mon, 2006/10/02 - 5:00am

Thank goodness for this finding!! I'm still using Eudora 4.3 and was thinking of having to upgrade to 5.1 minimum. After calling SBC-DSL support, which dind't tell me anything more than what's already in their helpfiles, I googled the authentication feature hoping to find a Eudora version requirement. Using MAIL.SBCGLOBAL.NET solved my problem instantly!


By Alex at Sat, 2006/10/07 - 5:00am

Thanks so much - this worked!!!! I have two accounts coming into my Outlook, one from my online school, and the other this SBC one. Since we switched to our new provider I had to reconfigure outlook, the directions in the manual didn't work. I could only post to classroom stuff, but no email. It's been making me crazy.


By Cindy at Sat, 2007/01/13 - 6:00am

THANKS SOOO MUCH... I have been working on this for over an hour.I got the error message, which took me to this site, and everything was fixed instantly.. what a great tip...
I really appreciate your sending that response to the poster...


By Darlene at Mon, 2007/04/23 - 5:00am

This worked!!! I have spent hours upon hours trying to figure this out. You saved me from going postal (lol). You are a genius.


By Emma at Sat, 2007/11/10 - 6:00am

This worked!!! I have spent hours upon hours trying to figure this out. You saved me from going postal (lol). You are a genius.


By Emma at Sat, 2007/11/10 - 6:00am

This worked!!! I have spent hours upon hours trying to figure this out. You saved me from going postal (lol). You are a genius.


By Emma at Sat, 2007/11/10 - 6:00am

Thanks for taking the time to post. My Eudora was working perfectly until several days ago and then it would not send. I called AT&T and they gave me useless information and then transferred me to their "pay" for support department. The bottom line, is when I changed SMPT.SBCGLOBAL.NET TO MAIL.SBCGLOBAL.NET, as per you directions, all is well.. Thanks, Thanks, Thanks
azbud17@aol.com


By Bob Zupp at Mon, 2008/05/05 - 5:00am

I tried what you said but am still not allowed to send messages.
Would appreciate help


By Sallie at Thu, 2008/07/10 - 5:00am

Thank You for posting


By cm at Tue, 2008/05/06 - 5:00am

I want to write to gladly say these instructions are correct. I used these settigs and this will solve the problem stated.


By Brian Rettig at Tue, 2008/08/26 - 5:00am

I DO NOT UNDERSTAND WHY I AM UNABLE TO SEND AN ADDRESS CHANGE TO MY STATE AGENCY THAT CONTROLS MY LICENSE TO PRACTICE. I WOULD THINK IT WOULD BE A SIMPLE THING BUT I HAVE LEARNED IT IS NOT. WHAT DO I NEED TO DO? THANKS


By vmallen at Sun, 2006/02/19 - 6:00am

please help me fix my email problem.
thank you marilyn carrion


By marilyn carrion at Fri, 2006/03/31 - 6:00am

frist off...Yahoo Quit sendign POP3 or POP,along while ago...It had to do with ads not being viewed just to be short and quaint!! So the discontinued POP sending... take care,RICK


By Rick at Fri, 2006/07/14 - 5:00am

Help---this is a new computer--just connected and unable to send e-mail


By Ginny Osmun at Sat, 2006/09/23 - 5:00am

I'm having trouble also. Did you get the problem resolved and if so what did you do?


By Jill Janzen at Tue, 2006/12/05 - 6:00am

How do I Auth?


By John Rio at Tue, 2007/01/02 - 6:00am

I can't send and receive any messages on incredmail


By shawna at Sat, 2007/01/20 - 6:00am

OMG!!! it worked! i changed smtp.sbcglobal.yahoo.com to mail.sbcglobal.net and it worked! i can send emails again using my MS Outlook 2002!!!!

THANKS!!!!!


By Yola at Wed, 2007/02/07 - 6:00am

530 authentication required - for help go to http://help.yahoo.com/help/us/sbc/dsl/mail/pop/pop-11.html'


By mary at Sat, 2007/04/14 - 5:00am

Wow that's such an informative post - thanks for your input!!

Asswipe.


By Will at Wed, 2007/05/30 - 5:00am

Pages