<!DOCTYPE html>
<html lang="en" version="XHTML+RDFa 1.0" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
    <head profile="http://www.w3.org/1999/xhtml/vocab">
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://dot.kde.org/sites/all/themes/neverland/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Every year at Akademy we celebrate some of our hardest working achievers in the community. The prizes are selected and awarded by the previous year&#039;s winners. The winners this year are: Kai-Uwe Application Award Kai Uwe Broulik for their valuable work on Plasma. Cornelius Schumacher Non-Application Contribution Award Cornelius Schumacher for their long term contributions to KDE. Olaf and Martin Jury Award Martin Konold &amp; Olaf Schmidt-Wischhöfer for their work on the KDE Free Qt Foundation. Honourable mentions also go to Lars Knoll and Tuukka Turunen for their work on the Qt side of the foundation which controls Qt&#039;s licensing. Thanking the Akademy organisers The organising team were also given a certificate and thanked for their hard work. The organisation has been led by Kenny Duffus who has helped for over a decade making the events appear to run smoothly. The local team have worked hard this year led by Rubén Gómez and Ismael Olea to bring us a fabulous event. Lukas Hetzenecker Akademy continues for another four days with meetings, workshops and hacking from teams within KDE to discuss their work over the forthcoming year. One final announcement was made at the end of the talks. The location for next year&#039;s Akademy was announced to be in Vienna, Lukas Hetzenecker introduced what he assured us was a beautiful and welcoming city." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://dot.kde.org/2017/07/24/akademy-awards-2017" />
<link rel="shortlink" href="https://dot.kde.org/node/4290" />
<meta property="og:site_name" content="KDE.news" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dot.kde.org/2017/07/24/akademy-awards-2017" />
<meta property="og:title" content="Akademy Awards 2017" />
<meta property="og:description" content="Every year at Akademy we celebrate some of our hardest working achievers in the community. The prizes are selected and awarded by the previous year&#039;s winners. The winners this year are: Kai-Uwe Application Award Kai Uwe Broulik for their valuable work on Plasma. Cornelius Schumacher Non-Application Contribution Award Cornelius Schumacher for their long term contributions to KDE. Olaf and Martin Jury Award Martin Konold &amp; Olaf Schmidt-Wischhöfer for their work on the KDE Free Qt Foundation. Honourable mentions also go to Lars Knoll and Tuukka Turunen for their work on the Qt side of the foundation which controls Qt&#039;s licensing. Thanking the Akademy organisers The organising team were also given a certificate and thanked for their hard work. The organisation has been led by Kenny Duffus who has helped for over a decade making the events appear to run smoothly. The local team have worked hard this year led by Rubén Gómez and Ismael Olea to bring us a fabulous event. Lukas Hetzenecker Akademy continues for another four days with meetings, workshops and hacking from teams within KDE to discuss their work over the forthcoming year. One final announcement was made at the end of the talks. The location for next year&#039;s Akademy was announced to be in Vienna, Lukas Hetzenecker introduced what he assured us was a beautiful and welcoming city." />
<meta property="og:updated_time" content="2017-07-25T07:51:48+00:00" />
<meta property="article:published_time" content="2017-07-24T10:45:12+00:00" />
<meta property="article:modified_time" content="2017-07-25T07:51:48+00:00" />

        <title>
            Akademy Awards 2017 | KDE.news        </title>

        <link type="text/css" rel="stylesheet" href="https://dot.kde.org/sites/dot.kde.org/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://dot.kde.org/sites/dot.kde.org/files/css/css_wUEL_zM4Wv51l2b4jCkdLNIEtTZfy_ez7jULxyTocoE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://dot.kde.org/sites/dot.kde.org/files/css/css_MnXiytJtb186Ydycnpwpw34cuUsHaKc80ey5LiQXhSY.css" media="all" />
        <link href="//cdn.kde.org/css/bootstrap.css" rel="stylesheet" type="text/css" media="screen, projection" />
        <link href="//cdn.kde.org/css/bootstrap-responsive.css" rel="stylesheet" type="text/css" media="screen, projection" />
        <link href="//cdn.kde.org/css/bootstrap-drupal.css" rel="stylesheet" type="text/css" media="screen, projection" />
    </head>

    <body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-4290 node-type-story i18n-en" >
        <script type="text/javascript" src="//cdn.kde.org/js/jquery.js"></script>
        <script type="text/javascript" src="//cdn.kde.org/js/bootstrap.js"></script>
        <script type="text/javascript" src="//cdn.kde.org/js/bootstrap-neverland.js"></script>

        <div id="skip-link">
            <a href="#main-content" class="element-invisible element-focusable">
                Skip to main content            </a>
        </div>

                
<div id="header" class="navbar navbar-static-top Neverland">
    <div class="navbar-inner">
        <div class="container">
            <a class="btn btn-navbar" data-toggle="collapse" data-target="#neverland-menu">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </a>

                            <a class="brand" href="/" title="Home" rel="home">
                    <img src="https://dot.kde.org/sites/all/themes/neverland/logo.png" alt="Home" />
                </a>
            
            <div id="neverland-menu" class="nav-collapse">
                <ul class="nav">
                    <li><a href="/content/contribute-story"><h2>Contribute<small>Submit an article about your project to KDE.News</small></h2></a></li><li><a href="http://www.kde.org/community/whatiskde/"><h2>About KDE<small>Learn about KDE software and the community</small></h2></a></li><li><a href="http://www.kde.org/download/"><h2>Download KDE<small>Download KDE Desktop and related applications</small></h2></a></li>                </ul>
            </div>
        </div>
    </div>
</div>

<div class="container">
            <div class="row">
            <div class="span12">
                <div class="subnav main-menu">
                    <div class="pull-right">
                                            </div>

                    <ul class="nav nav-pills">
                        <li><a href="http://www.kde.org"><i class="icon-globe"></i>&nbsp;KDE.org</a></li><li><a href="http://forum.kde.org/"><i class="icon-comment"></i>&nbsp;KDE Forums</a></li><li><a href="http://wiki.kde.org"><i class="icon-book"></i>&nbsp;KDE Wikis</a></li><li><a href="http://blogs.kde.org"><i class="icon-user"></i>&nbsp;Developer Blogs</a></li><li><a href="http://www.planetkde.org"><i class="icon-bullhorn"></i>&nbsp;Planet KDE</a></li>                    </ul>
                </div>
            </div>
        </div>
    
    
    
    <div class="row" id="content">
        <div class="span9">
            
            
                                        
            
            
                              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-4290" class="node node-story node-promoted node-full node-body clearfix" >
    <table width="100%" cellspacing="0" cellpadding="0">
        <tr>
                                                <td class="node-meta">
                        <div class="node-date-wrapper">
                            <div class="node-date">
                                <div class="node-dt-small">
                                    JUL                                </div>

                                <div class="node-dt-big">
                                    24                                </div>

                                <div class="node-dt-small">
                                    2017                                </div>
                            </div>
                        </div>
                    </td>
                                        
            <td rowspan="2" class="node-content
                ">

                
                <h2 >
                    <a href="/2017/07/24/akademy-awards-2017">
                        Akademy Awards 2017                    </a>
                </h2>

                
                                    <div class="meta submitted">
                        <i class="icon-user"></i>
                        Submitted by <a href="/users/jriddell">Jonathan Riddell</a>                     </div>
                
                <div class="content">
                    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Every year at Akademy we celebrate some of our hardest working achievers in the community.  The prizes are selected and awarded by the previous year's winners.  The winners this year are:</p>
<p><figure style="float: right; padding: 1ex; margin: 1ex; border: 1px solid grey;"><img src="http://dot.kde.org/sites/dot.kde.org/files/kai-uwe.jpg" width="199" height="243" /><br /><figcaption>Kai-Uwe</figcaption></figure></p>
<h2>Application Award</h2>
<p>Kai Uwe Broulik for their valuable work on Plasma.</p>
<p><br clear="all" /><br /><figure style="float: right; padding: 1ex; margin: 1ex; border: 1px solid grey;"><img src="http://dot.kde.org/sites/dot.kde.org/files/cornelius.jpg" width="199" height="252" /><br /><figcaption>Cornelius Schumacher</figcaption></figure></p>
<h2>Non-Application Contribution Award</h2>
<p>Cornelius Schumacher for their long term contributions to KDE.</p>
<p><br clear="all" /><br /><figure style="float: right; padding: 1ex; margin: 1ex; border: 1px solid grey;"><img src="http://dot.kde.org/sites/dot.kde.org/files/olaf_schmidt.jpg" width="101" height="136" /> <img src="http://dot.kde.org/sites/dot.kde.org/files/konold.jpg" width="101" height="136" /><br /><figcaption>Olaf and Martin</figcaption></figure></p>
<h2>Jury Award</h2>
<p>Martin Konold &amp; Olaf Schmidt-Wischhöfer for their work on the <a href="https://www.kde.org/community/whatiskde/kdefreeqtfoundation.php">KDE Free Qt Foundation</a>.<br />
Honourable mentions also go to Lars Knoll and Tuukka Turunen for their work on the Qt side of the foundation which controls Qt's licensing.</p>
<p><br clear="all" /><br /><figure style="float: right; padding: 1ex; margin: 1ex; border: 1px solid grey;"><img src="http://dot.kde.org/sites/dot.kde.org/files/organisers.jpg" width="400" height="158" /><br /><figcaption>Thanking the Akademy organisers</figcaption></figure></p>
<p>The organising team were also given a certificate and thanked for their hard work.  The organisation has been led by Kenny Duffus who has helped for over a decade making the events appear to run smoothly.  The local team have worked hard this year led by Rubén Gómez and Ismael Olea to bring us a fabulous event.</p>
<p><figure style="float: right; padding: 1ex; margin: 1ex; border: 1px solid grey;"><img src="http://dot.kde.org/sites/dot.kde.org/files/vienna.jpeg" width="400" height="300" /><br /><figcaption>Lukas Hetzenecker</figcaption></figure></p>
<p>Akademy continues for another four days with meetings, workshops and hacking from teams within KDE to discuss their work over the forthcoming year. </p>
<p>One final announcement was made at the end of the talks. The location for next year's Akademy was announced to be in Vienna, Lukas Hetzenecker introduced what he assured us was a beautiful and welcoming city.</p>
<!--break--></div></div></div>                </div>

                                    <div class="link-wrapper">
                        <ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/4290#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
</ul>                    </div>
                
                            </td>
        </tr>

                    <tr>
                <td class="node-sep">
                    <a href="/category/dot-categories/community-and-events" class="thumbnail"><img src="https://dot.kde.org/sites/all/themes/neverland/taxonomy/community-and-events.png" alt="" title="Community and Events" /></a>                </td>
            </tr>
            </table>
</div>  </div>
</div>
  </div>
                    </div>
        <div class="span3" id="sidebar">
            
                  <div class="region region-sidebar-first">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/2017/07/24/akademy-awards-2017" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-yKdmzPceWxvIcWLUd5vAmB_RSdmYkBkTzDFKmbtq_AQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-4" class="block block-block">

    
  <div class="content">
    <div style="font-size: 14px; color: #909090; padding-bottom: 0.5em;">DONATE <a href="https://www.kde.org/community/donations/index.php#money">(Why?)</a><img src="https://www.kde.org/media/images/paypal.png" style="padding: 0px; border: none; margin: 0px; margin-left: 10px;float: right;" alt="paypal" /></div>
<form action="https://www.paypal.com/en_US/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_donations" /><input type="hidden" name="lc" value="GB" /><input type="hidden" name="item_name" value="Development and communication of KDE software" /><input type="hidden" name="custom" value="//dot.kde.org/donation_box" /><input type="hidden" name="currency_code" value="EUR" /><input type="hidden" name="cbt" value="Return to www.kde.org" /><input type="hidden" name="return" value="https://www.kde.org/community/donations/thanks_paypal.php" /><input type="hidden" name="notify_url" value="https://www.kde.org/community/donations/notify.php" /><input type="hidden" name="business" value="kde-ev-paypal@kde.org" /><input style="text-align: right; padding-right: 1em; border: 1px solid #CCC; width: 60px; height: 23px; " type="text" name="amount" value="10.00" /> €   <button style="cursor: pointer; background-color: #0070BB; border: 1px solid #0060AB; color: #FFF; height: 27px; margin-left: 0.5em;" type="submit">Donate</button><br /></form>
  </div>
</div>
<div id="block-views-planetkde-block-1" class="block block-views">

    <h2>Planet KDE</h2>
  
  <div class="content">
    <div class="view view-planetkde view-id-planetkde view-display-id-block_1 view-dom-id-87b4c5faccc15b25749ace98005753bb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://euroquis.nl/bobulate/?p=1656">KDE Slimbook and FreeBSD</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by Adriaan de Groot (adridg)</span></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://blogs.wikitolearn.org/2017/07/wiki-whats-going-part-24-badges-books/">Wiki, what’s going on? (Part 24-Badges and books)</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by Matteo Bonanomi</span></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.kdab.com/clazy-1-2-released/">clazy 1.2 released</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by KDAB on Qt</span></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://akapust1n.github.io/2017-07-24-fifth-blog-gsoc-2017/">Fifth Blog Gsoc 2017</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by Kapustin Alexey (akap)</span></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://blog.chinmoyrp.com/gsoc%20kde/2017/07/24/kio-polkit-support-progress-so-far/">Polkit Support in KIO - Progess so far</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by Chinmoy Ranjan Pradhan (chinmoy)</span></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <div class="more-link">
    <a href="http://planetkde.org/">More</a>
</div>
    </div>
  
  
</div>  </div>
</div>
<div id="block-aggregator-feed-2" class="block block-aggregator">

    <h2>KDE Store</h2>
  
  <div class="content">
    <div class="item-list"><ul><li class="first"><a href="https://store.kde.org/p/1002087">Distro Watcher [Plasma Widgets]</a>
</li>
<li><a href="https://store.kde.org/p/1173509">Simple System Monitor [Plasma Widgets]</a>
</li>
<li><a href="https://store.kde.org/p/1153173">Thumbnail Grid [Kwin Switching Layouts]</a>
</li>
<li><a href="https://store.kde.org/p/1184726">Rev Clock + Data [Conky]</a>
</li>
<li><a href="https://store.kde.org/p/1006556">Revolutionary Clock ( Conky ) [Conky]</a>
</li>
<li><a href="https://store.kde.org/p/1184712">gold kde Wallpaper [Wallpapers KDE]</a>
</li>
<li><a href="https://store.kde.org/p/1184705">Wallpaper Rpgc [Wallpapers KDE]</a>
</li>
<li class="last"><a href="https://store.kde.org/p/1156273">[IDEA] Open folders in &quot;Save as&quot; dialog [Various KDE Extensions]</a>
</li>
</ul></div><div class="more-link"><a href="/aggregator/sources/2" title="View this feed&#039;s recent news.">More</a></div>  </div>
</div>
<div id="block-aggregator-feed-4" class="block block-aggregator">

    <h2>KDE Sprints</h2>
  
  <div class="content">
    <div class="item-list"><ul><li class="first last"><a href="https://sprints.kde.org/sprint/331">KDE PIM 2017 Toulouse (in 189 days)</a>
</li>
</ul></div><div class="more-link"><a href="/aggregator/sources/4" title="View this feed&#039;s recent news.">More</a></div>  </div>
</div>
  </div>

            
        </div>
    </div>

            <footer class="copyright align-center">
              <div class="region region-footer">
    <div id="block-block-2" class="block block-block">

    
  <div class="content">
    <p><a rel="nofollow" href="http://creativecommons.org/licenses/by/3.0/"></a>  This work by KDE is licensed under a <a rel="nofollow" href="http://creativecommons.org/licenses/by/3.0/">Creative Commons Attribution 3.0 Unported License</a>.</p>
  </div>
</div>
<div id="block-system-powered-by" class="block block-system">

    
  <div class="content">
    <span>Powered by <a href="https://www.drupal.org">Drupal</a></span>  </div>
</div>
  </div>
        </footer>
    </div>
        <script type="text/javascript" src="https://dot.kde.org/sites/dot.kde.org/files/js/js_tm1gahPj5RurExr4Zj4GdGvvL7W4-u6_XRVeEsXyp3Q.js"></script>
<script type="text/javascript" src="https://dot.kde.org/sites/dot.kde.org/files/js/js_2vOiMWT0yKRU5hc9iWlzMa6eD41cU5Bze8WRNve3_n4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://stats.kde.org//" : "http://stats.kde.org//");_paq.push(["setSiteId", "17"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDoNotTrack", 1]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"neverland","theme_token":"3FW3de__5L9kna8i7mJgxAJtIcdtseVkX2_iTr46-PI","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/piwik\/piwik.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1}},"piwik":{"trackMailto":1},"urlIsAjaxTrusted":{"\/2017\/07\/24\/akademy-awards-2017":true}});
//--><!]]>
</script>
            </body>
</html>
