<!DOCTYPE html>
<html lang="en" version="XHTML+RDFa 1.0" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
    <head profile="http://www.w3.org/1999/xhtml/vocab">
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://dot.kde.org/sites/all/themes/neverland/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="There is a new KDE Slimbook on sale as from today. The KDE Slimbook II is svelte and smart on the outside, but powerful and fast on the inside. To start with, it comes with a choice between an Intel i5: 2.5 GHz Turbo Boost 3.1 GHz - 3M Cache CPU, or an Intel i7: 2.7 GHz Turbo Boost 3.5 GHz with a 4M Cache. This makes the KDE Slimbook II 15% faster on average than its predecessor. The RAM has also been upgraded, and the KDE Slimbook now sports 4, 8, or 16 GBs of DDR4 RAM which is 33% faster than the DDR3 RAM installed on last year&#039;s model. Other things to look forward to include: a crisp FullHD 13.3&#039;&#039; screen, the dual hard drive bay that gives you room for a second hard disk, a bigger multi-touch touchpad that supports all kinds of gestures and clicks, a slick backlit keyboard, more powerful WiFi antennas, and 3 full-sized USB ports, one of which is the new reversible USB-C standard. You can check out the KDE Slimbook&#039;s full specs here (note that the Katana II is made by the same people and is the same hardware, but does not come with KDE neon pre-installed and pre-configured). The KDE community has worked closely with Slimbook to make sure that everything works as it should. After test-running the KDE Slimbook II extensively, we can confirm it is sleek, we can confirm it is powerful, and we can confirm that beginners and power users alike will enjoy this full-featured and modern Plasma-based laptop." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://dot.kde.org/2018/02/08/new-kde-slimbook-ii-sleek-and-powerful-plasma-based-ultrabook" />
<link rel="shortlink" href="https://dot.kde.org/node/4324" />
<meta property="og:site_name" content="KDE.news" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dot.kde.org/2018/02/08/new-kde-slimbook-ii-sleek-and-powerful-plasma-based-ultrabook" />
<meta property="og:title" content="The New KDE Slimbook II: A sleek and powerful Plasma-based Ultrabook" />
<meta property="og:description" content="There is a new KDE Slimbook on sale as from today. The KDE Slimbook II is svelte and smart on the outside, but powerful and fast on the inside. To start with, it comes with a choice between an Intel i5: 2.5 GHz Turbo Boost 3.1 GHz - 3M Cache CPU, or an Intel i7: 2.7 GHz Turbo Boost 3.5 GHz with a 4M Cache. This makes the KDE Slimbook II 15% faster on average than its predecessor. The RAM has also been upgraded, and the KDE Slimbook now sports 4, 8, or 16 GBs of DDR4 RAM which is 33% faster than the DDR3 RAM installed on last year&#039;s model. Other things to look forward to include: a crisp FullHD 13.3&#039;&#039; screen, the dual hard drive bay that gives you room for a second hard disk, a bigger multi-touch touchpad that supports all kinds of gestures and clicks, a slick backlit keyboard, more powerful WiFi antennas, and 3 full-sized USB ports, one of which is the new reversible USB-C standard. You can check out the KDE Slimbook&#039;s full specs here (note that the Katana II is made by the same people and is the same hardware, but does not come with KDE neon pre-installed and pre-configured). The KDE community has worked closely with Slimbook to make sure that everything works as it should. After test-running the KDE Slimbook II extensively, we can confirm it is sleek, we can confirm it is powerful, and we can confirm that beginners and power users alike will enjoy this full-featured and modern Plasma-based laptop." />
<meta property="og:updated_time" content="2018-02-08T17:22:13+00:00" />
<meta property="article:published_time" content="2018-02-08T17:03:37+00:00" />
<meta property="article:modified_time" content="2018-02-08T17:22:13+00:00" />

        <title>
            The New KDE Slimbook II: A sleek and powerful Plasma-based Ultrabook | KDE.news        </title>

        <link type="text/css" rel="stylesheet" href="https://dot.kde.org/sites/dot.kde.org/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://dot.kde.org/sites/dot.kde.org/files/css/css_wUEL_zM4Wv51l2b4jCkdLNIEtTZfy_ez7jULxyTocoE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://dot.kde.org/sites/dot.kde.org/files/css/css_PGbJgHCUCBf4dg7K9Kt8aAwsApndP4GZ9RuToPy3-Fk.css" media="all" />
        <link href="//cdn.kde.org/css/bootstrap.css" rel="stylesheet" type="text/css" media="screen, projection" />
        <link href="//cdn.kde.org/css/bootstrap-responsive.css" rel="stylesheet" type="text/css" media="screen, projection" />
        <link href="//cdn.kde.org/css/bootstrap-drupal.css" rel="stylesheet" type="text/css" media="screen, projection" />
    </head>

    <body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-4324 node-type-story i18n-en" >
        <script type="text/javascript" src="//cdn.kde.org/js/jquery.js"></script>
        <script type="text/javascript" src="//cdn.kde.org/js/bootstrap.js"></script>
        <script type="text/javascript" src="//cdn.kde.org/js/bootstrap-neverland.js"></script>

        <div id="skip-link">
            <a href="#main-content" class="element-invisible element-focusable">
                Skip to main content            </a>
        </div>

                
<div id="header" class="navbar navbar-static-top Neverland">
    <div class="navbar-inner">
        <div class="container">
            <a class="btn btn-navbar" data-toggle="collapse" data-target="#neverland-menu">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </a>

                            <a class="brand" href="/" title="Home" rel="home">
                    <img src="https://dot.kde.org/sites/all/themes/neverland/logo.png" alt="Home" />
                </a>
            
            <div id="neverland-menu" class="nav-collapse">
                <ul class="nav">
                    <li><a href="/content/contribute-story"><h2>Contribute<small>Submit an article about your project to KDE.News</small></h2></a></li><li><a href="http://www.kde.org/community/whatiskde/"><h2>About KDE<small>Learn about KDE software and the community</small></h2></a></li><li><a href="http://www.kde.org/download/"><h2>Download KDE<small>Download KDE Desktop and related applications</small></h2></a></li>                </ul>
            </div>
        </div>
    </div>
</div>

<div class="container">
            <div class="row">
            <div class="span12">
                <div class="subnav main-menu">
                    <div class="pull-right">
                                            </div>

                    <ul class="nav nav-pills">
                        <li><a href="http://www.kde.org"><i class="icon-globe"></i>&nbsp;KDE.org</a></li><li><a href="http://forum.kde.org/"><i class="icon-comment"></i>&nbsp;KDE Forums</a></li><li><a href="http://wiki.kde.org"><i class="icon-book"></i>&nbsp;KDE Wikis</a></li><li><a href="http://blogs.kde.org"><i class="icon-user"></i>&nbsp;Developer Blogs</a></li><li><a href="http://www.planetkde.org"><i class="icon-bullhorn"></i>&nbsp;Planet KDE</a></li>                    </ul>
                </div>
            </div>
        </div>
    
    
    
    <div class="row" id="content">
        <div class="span9">
            
            
                                        
            
            
                              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-4324" class="node node-story node-promoted node-full node-body clearfix" >
    <table width="100%" cellspacing="0" cellpadding="0">
        <tr>
                                                <td class="node-meta">
                        <div class="node-date-wrapper">
                            <div class="node-date">
                                <div class="node-dt-small">
                                    FEB                                </div>

                                <div class="node-dt-big">
                                    8                                </div>

                                <div class="node-dt-small">
                                    2018                                </div>
                            </div>
                        </div>
                    </td>
                                        
            <td rowspan="2" class="node-content
                ">

                
                <h2 >
                    <a href="/2018/02/08/new-kde-slimbook-ii-sleek-and-powerful-plasma-based-ultrabook">
                        The New KDE Slimbook II: A sleek and powerful Plasma-based Ultrabook                    </a>
                </h2>

                
                                    <div class="meta submitted">
                        <i class="icon-user"></i>
                        Submitted by <a href="/users/paul-brown">Paul</a>                     </div>
                
                <div class="content">
                    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><strong><a href="https://slimbook.es/en/kde-slimbook-2-ultrabook-laptop">There is a new KDE Slimbook on sale as from today</a>. The KDE Slimbook II is svelte and smart on the outside, but powerful and fast on the inside.</strong></p>
<p><figure style="position: relative; left: 50%; margin-left:-320px;padding: 1ex; width: 640px;"><a href="https://dot.kde.org/sites/dot.kde.org/files/00004.jpg"><img src="https://dot.kde.org/sites/dot.kde.org/files/00004.jpg" /></a></figure></p>
<p>To start with, it comes with a choice between an Intel i5: 2.5 GHz Turbo Boost 3.1 GHz - 3M Cache CPU, or an  Intel i7: 2.7 GHz Turbo Boost 3.5 GHz with a 4M Cache. This makes the KDE Slimbook II 15% faster on average than its predecessor. The RAM has also been upgraded, and the KDE Slimbook now sports 4, 8, or 16 GBs of DDR4 RAM which is 33% faster than the DDR3 RAM installed on last year's model. </p>
<p>Other things to look forward to include:</p>
<li>a crisp FullHD 13.3'' screen,</li>
<li>the dual hard drive bay that gives you room for a second hard disk,</li>
<li>a bigger multi-touch touchpad that supports all kinds of gestures and clicks,</li>
<li>a slick backlit keyboard, more powerful WiFi antennas,</li>
<li>and 3 full-sized USB ports, one of which is the new reversible USB-C standard.</li>
<p></p>
<p>You can <a href="https://slimbook.es/en/katana-ii-the-ultrabook-aluminum#fichatecnica">check out the KDE Slimbook's full specs here</a> (note that the Katana II is made by the same people and is the same hardware, but does not come with KDE neon pre-installed and pre-configured).</p>
<p><a href="http://kde.slimbook.es/">The KDE community has worked closely with Slimbook</a> to make sure that everything works as it should. After test-running the KDE Slimbook II extensively, we can confirm it is sleek, we can confirm it is powerful, and we can confirm that beginners and power users alike will enjoy this full-featured and modern Plasma-based laptop.</p>
<!--break--></div></div></div>                </div>

                                    <div class="link-wrapper">
                        <ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/4324#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
</ul>                    </div>
                
                <div id="comments" class="comment-wrapper" >
                    
        <h3 class="title">
            Comments        </h3>

            
    <a id="comment-119180"></a>
<div class="comment comment-by-anonymous comment-box clearfix">
    
    <h4 >
        <a href="/comment/119180#comment-119180" class="permalink" rel="bookmark">KDE Slimbook versus Katana II with Neon preinstalled</a>    </h4>

    
    <div class="content">
        <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You say Katana II doesn't come with KDE Neon pre-installed, but in their store they actually have this option (among many others). So what difference is there, does the KDE Slimbook have some extra customisations from the KDE team?</p>
</div></div></div>
            </div>

    <hr />

    <div class="comment-ts pull-left">
        By Andrei at Thu, 2018/02/08 - 8:48pm    </div>
    
    <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/4324/119180">reply</a></li>
</ul></div>

    </div>
            </td>
        </tr>

                    <tr>
                <td class="node-sep">
                                    </td>
            </tr>
            </table>
</div>  </div>
</div>
  </div>
                    </div>
        <div class="span3" id="sidebar">
            
                  <div class="region region-sidebar-first">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/2018/02/08/new-kde-slimbook-ii-sleek-and-powerful-plasma-based-ultrabook" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--A6pXvEsAqKURxQuauz3N5qDxA83mLh73SJOor0KlSw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-4" class="block block-block">

    
  <div class="content">
    <div style="font-size: 14px; color: #909090; padding-bottom: 0.5em;">DONATE <a href="https://www.kde.org/community/donations/index.php#money">(Why?)</a><img src="https://www.kde.org/media/images/paypal.png" style="padding: 0px; border: none; margin: 0px; margin-left: 10px;float: right;" alt="paypal" /></div>
<form action="https://www.paypal.com/en_US/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_donations" /><input type="hidden" name="lc" value="GB" /><input type="hidden" name="item_name" value="Development and communication of KDE software" /><input type="hidden" name="custom" value="//dot.kde.org/donation_box" /><input type="hidden" name="currency_code" value="EUR" /><input type="hidden" name="cbt" value="Return to www.kde.org" /><input type="hidden" name="return" value="https://www.kde.org/community/donations/thanks_paypal.php" /><input type="hidden" name="notify_url" value="https://www.kde.org/community/donations/notify.php" /><input type="hidden" name="business" value="kde-ev-paypal@kde.org" /><input style="text-align: right; padding-right: 1em; border: 1px solid #CCC; width: 60px; height: 23px; " type="text" name="amount" value="10.00" /> €   <button style="cursor: pointer; background-color: #0070BB; border: 1px solid #0060AB; color: #FFF; height: 27px; margin-left: 0.5em;" type="submit">Donate</button><br /></form>
  </div>
</div>
<div id="block-views-planetkde-block-1" class="block block-views">

    <h2>Planet KDE</h2>
  
  <div class="content">
    <div class="view view-planetkde view-id-planetkde view-display-id-block_1 view-dom-id-feb5e8074a789279cd78c0c0329e9347">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://pointieststick.wordpress.com/2018/02/09/this-week-in-discover-part-5/">This week in Discover, part 5</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by Nate Graham (ngraham)</span></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.kdab.com/gammaray-2-9-0-release/">GammaRay 2.9.0 Release</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by KDAB on Qt</span></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://euroquis.nl/bobulate/?p=1795">Plasma 5.12 on FreeBSD</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by Adriaan de Groot ([ade])</span></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://rajeeshknambiar.wordpress.com/2018/02/09/sundar-a-new-traditional-orthography-ornamental-font-for-malayalam/">Sundar — a new traditional orthography ornamental font for Malayalam</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by Rajeesh K Nambiar (rajeesh)</span></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://amankumargupta.wordpress.com/2018/02/09/sok-2018-wrap-up-report/">SoK 2018 wrap-up report</a></span>  </div>  
  <div class="views-field views-field-author">        <span class="field-content"><span class="planet-author">by Aman Kumar Gupta (gupta2140[m])</span></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <div class="more-link">
    <a href="http://planetkde.org/">More</a>
</div>
    </div>
  
  
</div>  </div>
</div>
<div id="block-aggregator-feed-2" class="block block-aggregator">

    <h2>KDE Store</h2>
  
  <div class="content">
    <div class="item-list"><ul><li class="first"><a href="https://store.kde.org/p/1213283">KDE Plasma 5 [Wallpapers KDE Plasma]</a>
</li>
<li><a href="https://store.kde.org/p/1213276">KDE Plasma with Logo [Wallpapers KDE Plasma]</a>
</li>
<li><a href="https://store.kde.org/p/1194810">Flat-Material Icon Pack [Icon Themes]</a>
</li>
<li><a href="https://store.kde.org/p/1213035">Education elements icons (60 icons) [Icon Themes]</a>
</li>
<li><a href="https://store.kde.org/p/1213034">Hats icons [Icon Themes]</a>
</li>
<li><a href="https://store.kde.org/p/1213024">KDE Plasma Warm Wallpaper [Wallpapers KDE Plasma]</a>
</li>
<li><a href="https://store.kde.org/p/1213020">KDE Plasma Darkness Wallpaper [Wallpapers KDE Plasma]</a>
</li>
<li class="last"><a href="https://store.kde.org/p/1213022">KDE Plasma Cold Wallpaper [Wallpapers KDE Plasma]</a>
</li>
</ul></div><div class="more-link"><a href="/aggregator/sources/2" title="View this feed&#039;s recent news.">More</a></div>  </div>
</div>
  </div>

            
        </div>
    </div>

            <footer class="copyright align-center">
              <div class="region region-footer">
    <div id="block-block-2" class="block block-block">

    
  <div class="content">
    <p><a rel="nofollow" href="http://creativecommons.org/licenses/by/3.0/"></a>  This work by KDE is licensed under a <a rel="nofollow" href="http://creativecommons.org/licenses/by/3.0/">Creative Commons Attribution 3.0 Unported License</a>.</p>
  </div>
</div>
<div id="block-system-powered-by" class="block block-system">

    
  <div class="content">
    <span>Powered by <a href="https://www.drupal.org">Drupal</a></span>  </div>
</div>
  </div>
        </footer>
    </div>
        <script type="text/javascript" src="https://dot.kde.org/sites/dot.kde.org/files/js/js_tm1gahPj5RurExr4Zj4GdGvvL7W4-u6_XRVeEsXyp3Q.js"></script>
<script type="text/javascript" src="https://dot.kde.org/sites/dot.kde.org/files/js/js_2vOiMWT0yKRU5hc9iWlzMa6eD41cU5Bze8WRNve3_n4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://stats.kde.org//" : "http://stats.kde.org//");_paq.push(["setSiteId", "17"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDoNotTrack", 1]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"neverland","theme_token":"yUjcgzvM5lk00pYuqgPOr9Te-PColCWfBZvwswNLNDw","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/piwik\/piwik.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1}},"piwik":{"trackMailto":1},"urlIsAjaxTrusted":{"\/2018\/02\/08\/new-kde-slimbook-ii-sleek-and-powerful-plasma-based-ultrabook":true}});
//--><!]]>
</script>
            </body>
</html>
